Bug 440966 - jhead 2.82 is out
jhead 2.82 is out
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: jhead (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 14:11 EDT by Oliver Falk
Modified: 2008-04-22 18:37 EDT (History)
0 users

See Also:
Fixed In Version: 2.82-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 18:36:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2008-04-04 14:11:20 EDT
I guess you already know, but just in case you don't; FYI.


This email is to inform you about the release of version '2.82' of 'Jhead'
through freshmeat.net. All URLs and other useful information can be found
at

    http://freshmeat.net/projects/jhead/

The changes in this release are as follows:
The program was made aware of XMP data to not delete such sections.
IPTC handling was slightly improved. The date encoding in EXIF header
creation was changed to make it more compatible. 

Release focus:
6 - Minor bugfixes 

Project added:
Thu, Apr 13th 2000 20:33 (7 years, 11 months ago)

Project description:
Jhead is a command line driven utility for extracting digital camera
settings from the Exif format files used by many digital cameras. It
handles the various confusing ways these can be expressed, and
displays them as F-stop, shutter speed, etc. It is also able to
reduce the size of digital camera JPEGs without loss of information,
by deleting integral thumbnails that digital cameras put into the
Exif header. If you need to add Exif support to a program, this is a
simple program to cut and paste from. Many projects, including PHP,
have reused code from this utility. 

Trove categories:
[Development Status  ] 6 - Mature
[Environment         ] Console (Text Based)
[Intended Audience   ] End Users/Desktop
[License             ] Public Domain
[Operating System    ] Microsoft :: Windows :: Windows 95/98/ME, POSIX ::
BSD :: FreeBSD, POSIX :: Linux
[Programming Language] C
[Topic               ] Multimedia :: Graphics, Multimedia :: Graphics ::
Graphics Conversion 

If you would like to cancel subscription to releases of this project,
login to freshmeat.net and choose 'home' from the personal menubar at the
top of the page. You'll be presented with a list of projects and
categories you're subscribed to in the right column, which you may cancel
by highlighting the project or category in question and clicking the
'delete' button.

Sincerely,
freshmeat.net
Comment 1 Adrian Reber 2008-04-05 08:47:44 EDT
Thanks. I did not know. I have updated all branches to 2.82.
Comment 2 Fedora Update System 2008-04-05 09:16:09 EDT
jhead-2.82-1.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-04-05 09:16:32 EDT
jhead-2.82-1.fc7 has been submitted as an update for Fedora 7
Comment 4 Fedora Update System 2008-04-09 01:12:32 EDT
jhead-2.82-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update jhead'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F7/FEDORA-2008-2887
Comment 5 Fedora Update System 2008-04-22 18:36:04 EDT
jhead-2.82-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-04-22 18:37:06 EDT
jhead-2.82-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.