Bug 440975 - Yum freezes (INTERNAL SYSTEM ERROR) w/Pkg Updater
Yum freezes (INTERNAL SYSTEM ERROR) w/Pkg Updater
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 15:07 EDT by Robert Gray
Modified: 2008-04-23 13:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 13:40:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Yum Update "A" of 04-04-2008 (2.56 KB, text/plain)
2008-04-04 15:07 EDT, Robert Gray
no flags Details
Both pkg update icons on upper right hand corner (88.43 KB, image/png)
2008-04-14 18:04 EDT, Robert Gray
no flags Details
4/23 pkg error (41.26 KB, image/png)
2008-04-23 13:27 EDT, Robert Gray
no flags Details
4/23 crash (255.82 KB, text/plain)
2008-04-23 13:27 EDT, Robert Gray
no flags Details

  None (edit)
Description Robert Gray 2008-04-04 15:07:36 EDT
Description of problem:


Yum locks up during Package Updater Operations (and on occassion, on its own)
with the INTERNAL SYSTEMS ERROR "Warning", declaring that the "Yum process is
already being utilized".

The machine slows down significantly afterwards - just crashed/logged me out
this AM while I was using FireFox to access my gmail acct.

FYI - Latest set of pkg updates have had some dependency problems (eclipse
related).  I went ahead with the update (w/o the eclipse packages)


Version-Release number of selected component (if applicable):
version 3.2.13

How reproducible:
Use Package Updater
or Log On and work for awhile

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: Attached some text from Yum Update - noticed the security
plugin is skipped (is that supposed to be so?).


Thanks.
Comment 1 Robert Gray 2008-04-04 15:07:36 EDT
Created attachment 301325 [details]
Yum Update "A" of 04-04-2008
Comment 2 seth vidal 2008-04-04 15:24:43 EDT
the securiy plugin is skipped b/c rawhide does not include this information.

The rest of this bug appears to be for packagekit.
Comment 3 Richard Hughes 2008-04-07 05:01:07 EDT
Please could you be more specific about what the problems are? Have you updated
to 0.1.11?
Comment 4 Robert Gray 2008-04-14 18:04:01 EDT
Created attachment 302399 [details]
Both pkg update icons on upper right hand corner
Comment 5 Robert Gray 2008-04-23 13:27:15 EDT
Created attachment 303527 [details]
4/23 pkg error
Comment 6 Robert Gray 2008-04-23 13:27:51 EDT
Created attachment 303528 [details]
4/23 crash
Comment 7 Robin Norwood 2008-04-23 13:40:32 EDT
It looks like you have both gnome-packagekit and pup running.  Both do similar
things, but they aren't meant to be run together.  gnome-packagekit is new in
F9, and is intended to be the new default GUI package manager for Fedora.  pup
(and pirut) were the default GUI package managers for F8.  I'd suggest removing
pup and pirut and just using packagekit.

The actual error and crash seem to be coming from pup.

Note You need to log in before you can comment on or make changes to this bug.