Bug 440997 - RT2500 and kernel 2.6.24.4-64.fc8 freeze when Network Manager starts
RT2500 and kernel 2.6.24.4-64.fc8 freeze when Network Manager starts
Status: CLOSED DUPLICATE of bug 440510
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 17:09 EDT by Ivan Virgili
Modified: 2008-04-04 17:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 17:12:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Virgili 2008-04-04 17:09:30 EDT
Someone had filed a similar bug some time ago, but I cannot find it.
If I start my computer using kernel 2.6.24.4-64.fc8 with my RT2500 pcmcia
wireless card inserted, as soon as Network Manager gets loaded the system freezes.
The same happens if I start the computer and then insert the card.

No problem with kernel 2.6.24.4-64.fc8 and wireless card ZD1211rw (USB card).

No problem with kernel 2.6.24.3-50.fc8 and wireless card RT2500 (pcmcia).
Comment 1 John W. Linville 2008-04-04 17:12:14 EDT

*** This bug has been marked as a duplicate of 440510 ***

Note You need to log in before you can comment on or make changes to this bug.