Bug 441039 - GDM allows keyboard usage only the first time you try to login
GDM allows keyboard usage only the first time you try to login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-05 08:14 EDT by George Billios
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-20 23:14:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Billios 2008-04-05 08:14:02 EDT
Description of problem:
The first time gdm start you can write the user name in order to login. If you
do a mistake (username wrong, password error etc) the second time you can no
longer type the username - no 'search' field appears when you type so you have
to use the mouse and click it. 


Version-Release number of selected component (if applicable):
gdm-2.21.10-0.2008.04.03.1.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1.First time on gdm screen press a key and the 'search' field comes up so you
can type the username
2.Do a mistake so that you fail authentication
3.second time on gdm screen press a key
  
Actual results:
There is no 'search' field so you have to use the mouse to choose a user

Expected results:
The 'search' field should appear again

Additional info:

I wasn't sure if this is usability or bug at first but now I'm sure it is a bug
since the first time you get the 'search' field but the second no.
Comment 1 Matthias Clasen 2008-04-20 23:14:29 EDT
I believe this focus issue has been fixed in the meantime. 
Please reopen if you are still seeing it with current rawhide.

Note You need to log in before you can comment on or make changes to this bug.