Bug 441085 - poweroff: Need to be root
Summary: poweroff: Need to be root
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: usermode   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-05 23:10 UTC by Need Real Name
Modified: 2008-04-07 16:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 16:13:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2008-04-05 23:10:28 UTC
Logged in locally on the box:

$ poweroff
poweroff: Need to be root

This is a regression.

Comment 1 Miloslav Trmač 2008-04-07 03:19:34 UTC
Thanks for your report.

This works for me fine; can you copy/attach the output of the following
commands, please?

echo "$PATH"
id -a
ls -l /var/run/console
cat /etc/pam.d/poweroff
cat /etc/pam.d/system-auth

Comment 2 Need Real Name 2008-04-07 11:57:39 UTC
This works for me now as well. I will reopen if it happens again.

Comment 3 Miloslav Trmač 2008-04-07 16:13:26 UTC
Thanks.


Note You need to log in before you can comment on or make changes to this bug.