Bug 44110 - Wrong EMEA telephone number
Wrong EMEA telephone number
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: indexhtml (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: web
David Lawrence
:
: 52377 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 10:11 EDT by Daniel Morris
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 10:11:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Morris 2001-06-11 10:11:04 EDT
Description of Problem:
EMEA tel no should be +44 1483 300 169 in /usr/share/doc/HTML/index.html

How Reproducible:
Completely

Steps to Reproduce:
1.  lynx 
2.  Nescape
3.  vi

Actual Results:
+44 1483 300 168 (a fax machine, probably not ours)

Expected Results:
+44 1483 300 169


Additional Information:
Doh!
Comment 1 Bill Nottingham 2001-06-11 10:50:29 EDT
Ugh.

Fixed in indexhtml-7.1-3.
Comment 2 Bill Nottingham 2001-08-23 09:47:49 EDT
*** Bug 52377 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.