Bug 441121 - Nautilus crashes when right mouse clicking rpm files
Nautilus crashes when right mouse clicking rpm files
Status: CLOSED DUPLICATE of bug 441069
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 10:41 EDT by darrell pfeifer
Modified: 2015-03-03 17:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-06 18:08:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description darrell pfeifer 2008-04-06 10:41:31 EDT
Description of problem:


Version-Release number of selected component (if applicable):

nautilus-2.22.1-5.fc9.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

This error from xsession-errors may be related

nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-fileroller
.so: undefined symbol: nautilus_file_info_get_parent_info
Comment 1 Tom London 2008-04-06 13:44:06 EDT
I get the same crash and error message when clicking on a '.xps' file.

Same version of nautilus....
Comment 2 Michal Schmidt 2008-04-06 18:08:53 EDT

*** This bug has been marked as a duplicate of 441069 ***

Note You need to log in before you can comment on or make changes to this bug.