Bug 441122 - Bugzilla crashes konqueror
Bugzilla crashes konqueror
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
i586 Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 10:48 EDT by Anne
Modified: 2013-06-23 22:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-20 22:26:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anne 2008-04-06 10:48:18 EDT
Description of problem:
Rawhide, updated to today (Sunday 6th).  Bugzilla crashes konqueror when you 
reach the page ?product=Fedora

Version-Release number of selected component (if applicable):


How reproducible:
Constant

Steps to Reproduce:
1.Log in to bugzilla
2.Select New
3.Select Fedora from Fedora Products
  
Actual results:

The page loads the top section, up to and including 

Bug Information
Reporter lists@lydgate.org
Product Fedora

From there on 'Version' and 'Component' as visible in the left-hand panel, but 
the rest is blank and konqueror is frozen.

Expected results:
A complete display as used here.

Additional info:
Comment 1 Anne 2008-04-06 10:49:05 EDT
Today's update did not affect this - it was present in yesterday's rawhide.
Comment 2 John Berninger 2008-04-06 11:20:31 EDT
Filing against Bugzilla product for bugzilla.redhat.com as opposed to bugzilla
package based on reference to "?product=Fedora"
Comment 3 Anne 2008-04-07 09:11:14 EDT
After updating this morning I find that there is a message on the Query page 
telling me to refresh with JavaScript enabled - I didn't see that yesterday.  
JavaScript IS enabled in konqueror.  Also, today, but not yesterday, clicking 
on the New button simply returns me to Query.
Comment 4 Anne 2008-04-07 09:15:58 EDT
Delete that last comment.  My automatic login had not worked.  After logging 
in, 'New' directed me to another login page.  Selecting 'Fedora' directed me 
to another login page.  I stopped there.
Comment 5 Anne 2008-05-21 10:52:03 EDT
Konqueror still freezes at the point of selecting 'Fedora'.  This is updated F9
box, KDE 4.0.3.
Comment 6 Noura El hawary 2008-05-22 01:59:47 EDT
hmmm ,, it seems to be working fine for me ? are we talking about:

https://partner-bugzilla.redhat.com/enter_bug.cgi?product=Fedora

the page loads fine on Konqueror for me.

I even created a test bug and was all good:
https://partner-bugzilla.redhat.com/show_bug.cgi?id=444788

Noura
Comment 7 Anne 2008-05-22 07:31:06 EDT
No, it's not the partner-bugzilla page, but the bugzilla.redhat.com page.  I'm
using it now, so adding to a bug report is no problem.  It's just the first page
of reporting a new bug.  When I get to the point of selecting 'Fedora' konqueror
freezes.  I have left it for an hour and it has stayed frozen.
Comment 8 David Lawrence 2008-07-18 18:09:46 EDT
Could you verify that this works for you under Konquerer using
https://partner-bugzilla.redhat.com instead of https://bugzilla.redhat.com and
let us know? We will be moving live with the code currently on partner-bugzilla
on August the 2nd so we are not planning on any non-emergency fixes with the
code currently on bugzilla.redhat.com.

Thanks
Dave
Comment 9 Anne 2008-07-19 12:45:02 EDT
Do I need a new login?  The https://bugzilla.redhat.com login doesn't seem to
have been transferred.
Comment 10 David Lawrence 2008-07-19 16:10:56 EDT
Your account is there. Does your current password not work? What error message
are you getting when try to login? I can reset your password on partner-bugzilla
to something else if you want to email it me personally.

Dave
Comment 11 Anne 2008-07-20 12:06:15 EDT
Got it sorted - I used an old password.  Sorry for that.

https://partner-bugzilla.redhat.com lets me in and select a component.  I think
the bug is fixed in this version.

Note You need to log in before you can comment on or make changes to this bug.