Bug 441124 - pkcon multi package installation failure
pkcon multi package installation failure
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 11:00 EDT by Rahul Sundaram
Modified: 2013-03-13 01:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 05:13:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-04-06 11:00:01 EDT
Description of problem:

# pkcon install telepathy\*

resolve runtime was 9.4 seconds
what-provides runtime was 35.0 seconds
Could not find a package with that name to install, or package already installed
Command failed

# sudo yum install telepathy\*

Loaded plugins: refresh-packagekit
Setting up Install Process
Parsing package install arguments
Package telepathy-mission-control-4.64-1.fc9.i386 already installed and latest
version
Package telepathy-haze-mission-control-0.2.0-1.fc9.i386 already installed and
latest version
Package telepathy-glib-0.7.5-4.fc9.i386 already installed and latest version
Package telepathy-gabble-0.6.2-1.fc9.i386 already installed and latest version
Package telepathy-haze-0.2.0-1.fc9.i386 already installed and latest version
Package telepathy-feed-0.13-5.fc9.i386 already installed and latest version
Package telepathy-salut-0.2.3-1.fc9.i386 already installed and latest version
Package telepathy-filesystem-0.0.1-2.fc8.noarch already installed and latest version
Package telepathy-butterfly-0.3.1-1.fc9.noarch already installed and latest version
Package telepathy-stream-engine-0.3.25-4.fc9.i386 already installed and latest
version
Resolving Dependencies
--> Running transaction check
---> Package telepathy-glib-devel.i386 0:0.7.5-4.fc9 set to be updated
--> Processing Dependency: glib2-devel >= 2.10 for package: telepathy-glib-devel
--> Processing Dependency: dbus-devel >= 0.95 for package: telepathy-glib-devel
--> Processing Dependency: dbus-glib-devel >= 0.73 for package: telepathy-glib-devel
---> Package telepathy-idle.i386 0:0.1.2-3.fc9 set to be updated
---> Package telepathy-mission-control-devel.i386 0:4.64-1.fc9 set to be updated
--> Processing Dependency: libtelepathy-devel for package:
telepathy-mission-control-devel
--> Running transaction check
---> Package glib2-devel.i386 0:2.16.2-2.fc9 set to be updated
---> Package libtelepathy-devel.i386 0:0.3.3-1.fc9 set to be updated
---> Package dbus-glib-devel.i386 0:0.74-6.fc9 set to be updated
---> Package dbus-devel.i386 0:1.2.1-1.fc9 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 telepathy-glib-devel    i386       0.7.5-4.fc9      rawhide           359 k
 telepathy-idle          i386       0.1.2-3.fc9      rawhide            62 k
 telepathy-mission-control-devel  i386       4.64-1.fc9       rawhide          
 88 k
Installing for dependencies:
 dbus-devel              i386       1.2.1-1.fc9      rawhide            41 k
 dbus-glib-devel         i386       0.74-6.fc9       rawhide            39 k
 glib2-devel             i386       2.16.2-2.fc9     rawhide           1.2 M
 libtelepathy-devel      i386       0.3.3-1.fc9      rawhide            31 k

Transaction Summary
=============================================================================
Install      7 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 1.8 M
Is this ok [y/N]: 

#
Comment 1 Richard Hughes 2008-04-07 05:13:23 EDT
You can't use wildchars with PackageKit, sorry. Allowing wildchars breaks lots
of API, and isn't possible to add.

Note You need to log in before you can comment on or make changes to this bug.