Bug 441149 - Virt: limit of 4 virtual disks undocumented
Virt: limit of 4 virtual disks undocumented
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Christopher Curran
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 16:40 EDT by Jakub Suchy
Modified: 2009-08-20 00:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-23 00:14:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Suchy 2008-04-06 16:40:56 EDT
Hi,
limit of 4 virtual disks in XEN is not documented anywhere. Virt-manager doesn't
help user knowing where the problem is, because it only prints a message "Too
many devices..."
Comment 1 Don Domingo 2008-04-08 00:52:46 EDT
reassigning to ccurran@redhat.com
Comment 2 Christopher Curran 2008-04-09 01:38:11 EDT
I'll need to confirm with engineering that this is a bug. If this limitation
exists it will be documented in the next release.
Comment 3 Christopher Curran 2008-08-25 22:14:55 EDT
Fixed for a 5.2 errata.

Note You need to log in before you can comment on or make changes to this bug.