Bug 44115 - RFE: Anaconda lets you create more than 8 swap partitions and more than 16 partitions on IDE drives
RFE: Anaconda lets you create more than 8 swap partitions and more than 16 pa...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 43050 43163 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 11:49 EDT by Brent Fox
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-09 12:02:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2001-06-11 11:49:55 EDT
We need to not allow the user to make more than 8 swap partitions in the
installer.

Also, we need to not allow the user to make more than 16 partitions on an
IDE drive.
Comment 1 Brent Fox 2001-06-12 10:46:19 EDT
*** Bug 43050 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2001-06-14 11:53:29 EDT
Also, we allow the user to make more than 15 partitions on SCSI drives.
Comment 3 Brent Fox 2001-06-14 11:53:53 EDT
*** Bug 43163 has been marked as a duplicate of this bug. ***
Comment 4 Matt Wilson 2001-07-20 17:30:38 EDT
ide can take up to 31 partitions, and the max swaps is much larger now.

Note You need to log in before you can comment on or make changes to this bug.