Bug 441185 - Please include Indonesian language (id)
Please include Indonesian language (id)
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 22:52 EDT by Dapid Candra
Modified: 2009-09-22 23:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-07 22:57:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dapid Candra 2008-04-06 22:52:03 EDT
Please include Indonesian language (id)
Comment 1 Karsten Wade 2008-04-07 01:57:02 EDT
Are you referring to the F9 Preview notes?

http://docs.fedoraproject.org/release-notes/f9preview/

The reason 'id' does not appear is because it is not included in the
release-notes/po/LINGUAS file.  The Docs team uses that file to know which
languages are ready to build.

I tried adding 'id' to the list and it would not build.  One problem are missing
entities files in the module docs-common/common ...

http://docs.fedoraproject.org/translation-quick-start-guide/en_US/sn_translating_docs.html#sn-creating-common

When you've got those files created and the build working (use 'make
validate-xml-id' to test, or 'make html-id'), then add the id code to the
LINGUAS file.
Comment 2 Dimitris Glezos 2008-04-27 10:36:48 EDT
Dapid, did we have any progress on this? It would be great if we could ship
relnotes in Id.
Comment 3 Jason Taylor 2008-09-04 11:38:12 EDT
Any updates on this?
Comment 4 Karsten Wade 2008-09-09 16:19:21 EDT
I think this can be closed (CANTFIX) as a Docs bug.  The responsibility and control are in the hands of the translation team.  Unless I am misunderstanding something?
Comment 5 Ruediger Landmann 2009-09-22 23:31:07 EDT
Not sure why this was closed CANTFIX -- a PO file for Indonesian was available for Fedora 11 Release Notes, and is also now available for Fedora 12.

https://translate.fedoraproject.org/projects/docs-release-notes/f12-tx/

Changing resolution to CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.