Bug 441188 - Need to adjust package set on 64-bit platforms
Need to adjust package set on 64-bit platforms
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2008-04-06 23:42 EDT by Michel Alexandre Salim
Modified: 2014-03-16 23:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-16 17:18:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-04-06 23:42:05 EDT
Description of problem:
Up to Fedora 8, if a package is available in both 32- and 64-bit versions,
specifying that the package should be installed will result in Anaconda
installing both versions. In the upcoming Fedora 9, only the package matching
the actual architecture is installed by default.

This means that compatibility packages (e.g. nspluginviewer, libflashsupport)
should have the 32-bit versions explicitly requested (and for libflashsupport,
the 64-bit version should not be installed at all)
Comment 1 Bug Zapper 2008-05-14 05:00:04 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 2 Bill Nottingham 2008-05-16 17:18:42 EDT
This was explicitly voted on in FESCo (the answer was no)

Note You need to log in before you can comment on or make changes to this bug.