Bug 441206 - [selinux] gdm fails to start and can't login after running by hand
[selinux] gdm fails to start and can't login after running by hand
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-07 02:29 EDT by Jens Petersen
Modified: 2013-01-09 23:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 01:44:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-04-07 02:29:54 EDT
Description of problem:
With a fresh rawhide install gdm doesn't come up at startup.
Starting it by hand, it doesn't go into the background and it is
not possible to login from it.  Setting selinux to Permissive seems
to work around the problem.

How reproducible:
every time

Steps to Reproduce:
1. install rawhide
2. boot and wait for gdm
3. run gdm by hand
  
Actual results:
2. doesn't appear but see TUI system config in rhgb before it might appear.
3. runs but can't login

Expected results:
2. gdm to appear without Permissive mode
3. logins to work
Comment 1 Jesse Keating 2008-04-07 10:04:44 EDT
We need to see the selinux AVCs if you think it's an selinux thing.  Check
/var/log/audit/ for them.
Comment 2 Jens Petersen 2008-04-11 01:44:18 EDT
Fixed for some days already now in rawhide - dunno what the problem was.

Note You need to log in before you can comment on or make changes to this bug.