Bug 441327 - [RHEL 5] 3M Microtouch Setup
[RHEL 5] 3M Microtouch Setup
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-mutouch (Show other bugs)
5.1
All Linux
urgent Severity high
: rc
: ---
Assigned To: Jonathan Blandford
desktop-bugs@redhat.com
: Regression
Depends On:
Blocks: 391501
  Show dependency treegraph
 
Reported: 2008-04-07 11:51 EDT by Alan Matsuoka
Modified: 2013-04-02 00:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:23:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.log (65.38 KB, text/plain)
2008-04-07 11:51 EDT, Alan Matsuoka
no flags Details
sosreport (277.30 KB, application/x-bzip2)
2008-04-07 11:52 EDT, Alan Matsuoka
no flags Details
X log. (65.38 KB, text/plain)
2008-04-07 14:24 EDT, Alan Matsuoka
no flags Details
logfile (29.71 KB, text/plain)
2008-04-24 18:33 EDT, Kristian Høgsberg
no flags Details
config file (995 bytes, text/plain)
2008-04-24 18:34 EDT, Kristian Høgsberg
no flags Details
xorg.conf from succesful test on RHEL5.2 snapshot (934 bytes, text/plain)
2008-04-24 19:27 EDT, Kristian Høgsberg
no flags Details
log file (36.36 KB, text/plain)
2008-04-24 19:29 EDT, Kristian Høgsberg
no flags Details
Xorg.0.log from test run at client site (72.45 KB, application/octet-stream)
2008-04-28 09:11 EDT, Frank Hirtz
no flags Details
Xorg.0.log from last test run at client site (64.29 KB, application/octet-stream)
2008-04-29 00:27 EDT, Frank Hirtz
no flags Details

  None (edit)
Description Alan Matsuoka 2008-04-07 11:51:14 EDT
Description of problem:
I am unable to locate RPMs for XFree86 for installation on
RHEL 5.1 Desktop i386 (32-Bit).
I have been searching through rhn.redhat.com for these RPMs
but I was unable to find them. You have RPMs for RHEL releases such as 3 but not
for 5.1

Any assistance re this issue would be appreciated.

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:
N/A

Expected results:
N/A

Additional info:
N/A
Comment 1 Alan Matsuoka 2008-04-07 11:51:15 EDT
Created attachment 301535 [details]
Xorg.log
Comment 2 Alan Matsuoka 2008-04-07 11:52:13 EDT
Created attachment 301536 [details]
sosreport
Comment 3 RHEL Product and Program Management 2008-04-07 11:53:24 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 7 Alan Matsuoka 2008-04-07 14:24:58 EDT
Created attachment 301545 [details]
X log.

Forgot to attach this file.
Comment 28 Frank Hirtz 2008-04-28 09:11:58 EDT
Created attachment 303969 [details]
Xorg.0.log from test run at client site
Comment 52 errata-xmlrpc 2009-01-20 16:23:25 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0148.html

Note You need to log in before you can comment on or make changes to this bug.