Bug 441368 - syntax errors in init script
syntax errors in init script
Status: CLOSED DUPLICATE of bug 441016
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 14:58 EDT by Bill Nottingham
Modified: 2014-03-16 23:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 05:49:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-04-07 14:58:39 EDT
Description of problem:

On startup:

/etc/rc5.d/S99firstboot: line 44: [: missing ']'
grep: /etc/sysconfig/firstboot: No such file or directory
/etc/rc5.d/S99firstboot: line 44: -z command not found

There's also a bunch of noise about starting the X server, and modules with
missing classes (rootpassword, language)

Version-Release number of selected component (if applicable):

rawhide-20080407
Comment 1 Chris Lumens 2008-04-08 05:49:28 EDT

*** This bug has been marked as a duplicate of 441016 ***

Note You need to log in before you can comment on or make changes to this bug.