Bug 441440 - FEAT: INFO test should check for any additional boot parameters
Summary: FEAT: INFO test should check for any additional boot parameters
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)   
(Show other bugs)
Version: 5
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 441441
TreeView+ depends on / blocked
 
Reported: 2008-04-08 04:48 UTC by YangKun
Modified: 2008-09-12 17:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 17:28:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description YangKun 2008-04-08 04:48:34 UTC
INFO test currently does not check any boot parameters for us. but it should do
since we must verify any boot parameters used and create related kbase entries.

the boot parameters can be found in "/proc/cmdline" and/or the
"/boot/grub/grub.conf"

Comment 1 YangKun 2008-04-08 05:03:37 UTC
INFO test should not fail once it finds any additional boot parameters, but
instead to list them in the output log, once upload results to catalog, the
catalog will highlight these parameters for reviewers(related catalog FEAT bug
is https://bugzilla.redhat.com/show_bug.cgi?id=441441).

Comment 2 Greg Nichols 2008-05-29 02:11:41 UTC
Fixed R14.


Note You need to log in before you can comment on or make changes to this bug.