Bug 441490 - result of an operation not shown properly
result of an operation not shown properly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gcalctool (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 09:12 EDT by Domingo Becker
Modified: 2009-02-07 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 484515 (view as bug list)
Environment:
Last Closed: 2008-07-10 16:23:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 524602 None None None Never

  None (edit)
Description Domingo Becker 2008-04-08 09:12:41 EDT
Description of problem:
the result of a long operation is not shown properly.

Version-Release number of selected component (if applicable):
rawhide

How reproducible:


Steps to Reproduce:
1.open gcalctool
2.type the following operation:
1000+1000+1000+1000+1000+1000+1000
It should give 7000 but it's not shown.
If you press Del key it will show it and will give you an idea of what went
wrong when displaying it.
 
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-14 05:08:12 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Domingo Becker 2008-07-10 09:33:34 EDT
It works with gcalctool 5.22.3
Feel free to close this bug.
Thanks.
Comment 3 Fernando Henrique Sanches 2009-02-07 11:36:39 EST
It looks like the bug is back in gcalctool 5.24.3.

Also fails to display 5*24 and 5! prolerly (shows 12, show be 120). Also won't show 10*100... It apperars it is a problem with some (not all) 0-terminated numbers.

Note You need to log in before you can comment on or make changes to this bug.