Bug 441522 - Shutdown sound not working
Shutdown sound not working
Status: CLOSED DUPLICATE of bug 432318
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 11:45 EDT by Mark
Modified: 2008-04-08 13:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 13:15:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark 2008-04-08 11:45:40 EDT
Description of problem:
When shutting down or logging out you won't hear a shutdown sound

Version-Release number of selected component (if applicable):
rawhide

How reproducible:
100%

Steps to Reproduce:
1. turn on the system sounds in System->Preferences->Hardware->Sound tab: Sounds
  
Actual results:
everything except the shutdown sound is working

Expected results:
when shutting down the shutdown sound should be played

Additional info:
I might have selected the wrong component.. i'm not sure which one handles the
shutdown sounds. if it's wrong then change it or tell me which on it needs to
be. Could also be a bug that had to be filled upstream.. if that's the case then
also tell me or report it yourself.
Comment 1 Matthias Clasen 2008-04-08 13:15:39 EDT

*** This bug has been marked as a duplicate of 432318 ***

Note You need to log in before you can comment on or make changes to this bug.