Bug 441536 - Drop the FAQ tables
Summary: Drop the FAQ tables
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other   
(Show other bugs)
Version: rhn500
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Amy Owens
URL:
Whiteboard: US=17404
Keywords:
Depends On:
Blocks: 436329
TreeView+ depends on / blocked
 
Reported: 2008-04-08 16:20 UTC by James Bowes
Modified: 2013-01-10 09:58 UTC (History)
2 users (show)

Fixed In Version: 5.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 20:21:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Bowes 2008-04-08 16:20:14 UTC
Since we're getting rid of the FAQ pages, drop their db tables as well.

Comment 1 James Bowes 2008-04-09 11:43:03 UTC
To test, use sqlplus to verify that there is no rhnfaq and rhnfaqclass table.

Comment 2 Amy Owens 2008-04-15 15:53:31 UTC
verified in dev

Comment 3 Amy Owens 2008-06-13 17:44:27 UTC
tables do not exist in qa


Note You need to log in before you can comment on or make changes to this bug.