Bug 441734 - beagle-firefox not compatible with firefox 3.0b5
Summary: beagle-firefox not compatible with firefox 3.0b5
Status: CLOSED DUPLICATE of bug 441377
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Nielsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-09 18:23 UTC by Mads Villadsen
Modified: 2008-04-09 18:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 18:58:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mads Villadsen 2008-04-09 18:23:26 UTC
Description of problem:
When trying to install the xpi from beagle-firefox the following error appears:

Beagle Indexer 1.0.2 could not be installed because it is not compatible with
Firefox 3.0b5.

This is on a fully updated F9Beta/rawhide

Version-Release number of selected component (if applicable):
beagle-firefox-0.3.5-1.fc9.i386
firefox-3.0-0.53.beta5.fc9.i386

Comment 1 Adel Gadllah 2008-04-09 18:58:45 UTC

*** This bug has been marked as a duplicate of 441377 ***


Note You need to log in before you can comment on or make changes to this bug.