This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 441772 - Dual head not working with nVidia Corporation Quadro NVS 290
Dual head not working with nVidia Corporation Quadro NVS 290
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-09 18:29 EDT by Tom Cross
Modified: 2008-04-14 18:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 18:28:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.conf (722 bytes, text/plain)
2008-04-11 10:24 EDT, Tom Cross
no flags Details
Xorg.0.log (55.79 KB, text/plain)
2008-04-11 10:25 EDT, Tom Cross
no flags Details
Xorg.0.log after removing /etc/X11/xorg.conf (36.29 KB, text/plain)
2008-04-11 11:37 EDT, Tom Cross
no flags Details

  None (edit)
Description Tom Cross 2008-04-09 18:29:03 EDT
Description of problem:
system-config-display does not allow me to configure dual-head.  The field
"Second Video Card" is empty and I cannot push OK without filling it out,
apparently.

Version-Release number of selected component (if applicable):

system-config-display-1.0.51-9.fc9.noarch
xorg-x11-drv-nv-2.1.8-1.fc9.i386
xorg-x11-drv-nouveau-0.0.10-1.20080311git460cb26.fc9.i386

How reproducible:
always


Steps to Reproduce:
1. start system-config-display
2. click "Dual Head" option
3. Try to click "ok"
Comment 1 Tom Cross 2008-04-09 18:38:09 EDT
lspci out for this card:

01:00.0 VGA compatible controller: nVidia Corporation Quadro NVS 290 (rev a1)
Comment 2 Matěj Cepl 2008-04-10 05:31:32 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 3 Tom Cross 2008-04-11 10:24:27 EDT
Created attachment 302119 [details]
xorg.conf

xorg.conf -- generated by system-config-display
Comment 4 Tom Cross 2008-04-11 10:25:31 EDT
Created attachment 302120 [details]
Xorg.0.log
Comment 5 Tom Cross 2008-04-11 11:37:22 EDT
Created attachment 302137 [details]
Xorg.0.log after removing /etc/X11/xorg.conf

I removed my /etc/X11/xorg.conf and then did a reboot.	It appears to properly
configure the display but I didn't get a gdm login.  I think that's because the
most recent NetworkManager isn't working right instead of a problem with X,
however.
Comment 6 Tom Cross 2008-04-11 13:44:55 EDT
After disabling NetworkManager, I was able to login.  The gdm problems I was
having have nothing to do with this.
Comment 7 Matěj Cepl 2008-04-14 12:01:15 EDT
OK, back to basics -- I overlooked that you tried to make dual-head working with
system-config-display. It probably doesn't work much anymore. In the brave new
world we are now, xrandr is used instead. Could you try to play with that, please?

Thank you
Comment 8 Tom Cross 2008-04-14 12:27:07 EDT
After reading a short tutorial about xrandr (heard about it, never used it) I
got it working fairly quickly.

Thanks

Note You need to log in before you can comment on or make changes to this bug.