Bug 441773 - Unable to deselect components to update
Unable to deselect components to update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-09 18:37 EDT by Andrew Cannon
Modified: 2008-04-12 05:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-12 05:33:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cannon 2008-04-09 18:37:23 EDT
Description of problem: When using System -> Update system I am unable to
deselect components that are causing dependency errors.


Version-Release number of selected component (if applicable): 0.1.9
How reproducible: Always


Steps to Reproduce:
1. Select System ->Update System
2. Shows 648 normal updates (as of 9th April). 
3.Review updates after trying update system, which fails because of a conflict
with syslog-ng and rsyslog.
4. Try and click on the checkbox by rsyslog to deselect, but it is not
deselected and won't update on its own either.
  
Actual results:  System will not update


Expected results: System should install updates


Additional info:  Using
Comment 1 Matthias Clasen 2008-04-11 10:50:53 EDT
This should have be fixed by now. Please try again with PackageKit >= 0.1.10

Note You need to log in before you can comment on or make changes to this bug.