Bug 44180 - rpm-4.0.3-0.33 can't list files
rpm-4.0.3-0.33 can't list files
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
: 44205 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 20:08 EDT by Jonathan Kamens
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 20:08:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2001-06-11 20:08:49 EDT
If I run "rpm -q -l rpm" with 4.0.3-0.31 installed, it correctly lists the
files in the package.  If I run it with 4.0.3-0.33 installed, it doesn't
list anything.

This seems like a pretty serious problem :-).
Comment 1 Jeff Johnson 2001-06-11 21:12:23 EDT
Nah, not serious, the file count was clobbered by a failed headerGetEntry.
Fixed in rpm-4.0.3-0.34.
Comment 2 Jeff Johnson 2001-06-12 08:11:29 EDT
*** Bug 44205 has been marked as a duplicate of this bug. ***
Comment 3 Stephen Rasku 2001-06-12 12:09:50 EDT
Where is this mysterious rpm-4.0.3-0.34.rpm?  Many have heard of its existence
but none have seen it....

Note You need to log in before you can comment on or make changes to this bug.