Bug 441938 - Remove swfdec from F9 release notes
Remove swfdec from F9 release notes
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 15:49 EDT by Brian Pepple
Modified: 2008-04-16 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 12:41:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Pepple 2008-04-10 15:49:52 EDT
Description of problem: swfdec is currently included in the F9 release notes,
but unfortunately this feature has been dropped.
Comment 1 Rahul Sundaram 2008-04-10 15:57:21 EDT
Oh come on. Make a decision and stick with it. I have added and dropped it like
half a dozen times now. We are going to be wasting translators time too with
this indecisiveness. 
Comment 2 Karsten Wade 2008-04-16 12:37:52 EDT
OK, I'm confused; maybe y'all can help and save me circles of research.

Is the package no longer featured, or is the package dropped entirely?

I thought swfdec relied upon gstreamer doing the codeina thing.  Since codeina
is back in F9 (as F8 + updates), won't swfdec work as expected?

If the package is in but you are no longer supporting it as a feature ... well,
OK.  The reference has been removed from the release notes OverView, but remains
in the Desktop section discussing Flash options.  If the package exists in
Fedora, we can leave the Desktop section as-is.  If not, then we need to find a
way to remove it without fscking up all the completed translations.

Thanks - Karsten
Comment 3 Karsten Wade 2008-04-16 12:41:25 EDT
Paul confirmed me that the package exists but is not in by default.  This makes
the Desktop section content OK to leave as-is.

Note You need to log in before you can comment on or make changes to this bug.