Bug 441943 - installation error: /usr/sbin/semanage: You must specify a prefix
installation error: /usr/sbin/semanage: You must specify a prefix
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 15:57 EDT by Sebastian Vahl
Modified: 2008-04-10 16:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 16:03:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2008-04-10 15:57:46 EDT
Description of problem:
When I create current live images I get the following error during the 
installation of the packages:

Installing: selinux-policy-targeted      ##################### 
[607/787]/usr/sbin/semanage: You must specify a prefix
/usr/sbin/semanage: You must specify a prefix

Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.3.1-31.fc9.noarch

This don't stop yum, the installation of the other packages continue after 
this.

How reproducible:
ever

Steps to Reproduce:
1. create a live image
2. watch output of livecd-creator
  
Actual results:
error

Expected results:
no error

Additional info:
I'm not able to reproduce this in a normal installation with "yum reinstall 
selinux-policy-targeted".
Comment 1 Daniel Walsh 2008-04-10 16:03:43 EDT
Fixed in selinux-policy-3.3.1-33.fc9

Note You need to log in before you can comment on or make changes to this bug.