Bug 441957 - Update Uninstallation Scripts
Update Uninstallation Scripts
Product: Dogtag Certificate System
Classification: Community
Component: Installer (pkicreate/pkiremove) (Show other bugs)
All Linux
low Severity low
: 1.0
: ---
Assigned To: Matthew Harmsen
Chandrasekar Kannan
Depends On:
Blocks: 443788
  Show dependency treegraph
Reported: 2008-04-10 16:45 EDT by Matthew Harmsen
Modified: 2015-01-05 20:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-07-22 19:28:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Better Descriptive Text (4.89 KB, text/plain)
2008-04-14 12:31 EDT, Matthew Harmsen
no flags Details

  None (edit)
Description Matthew Harmsen 2008-04-10 16:45:28 EDT
The two scripts called "remove_default_pki_instances" and
"remove_pki_components" located in the "pki/linux/scripts/" directory must be
updated and added to the
in the event that things do not install correctly.
Comment 1 Matthew Harmsen 2008-04-14 12:31:20 EDT
Created attachment 302361 [details]
Better Descriptive Text
Comment 2 Jack Magne 2008-04-14 16:35:14 EDT
attachment(id-302361) +jmagne
Comment 3 Matthew Harmsen 2008-04-14 17:02:11 EDT
Corrected the following files:
M      linux/scripts/remove_pki_components
M      linux/scripts/remove_default_pki_instances
Sending        linux/scripts/remove_default_pki_instances
Sending        linux/scripts/remove_pki_components
Transmitting file data ..
Committed revision 20.

Made changes to the page entitled:

Comment 4 Chandrasekar Kannan 2008-08-26 20:28:38 EDT
Bug already MODIFIED. setting target CS8.0 and marking screened+

Note You need to log in before you can comment on or make changes to this bug.