Bug 44205 - No output from "rpm -qlp"
Summary: No output from "rpm -qlp"
Status: CLOSED DUPLICATE of bug 44180
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-12 05:59 UTC by Stephen Rasku
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-12 05:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2001-06-12 05:59:25 UTC
Doing "rpm -qlp rpm-4.0.3-0.33.i386.rpm" gives no output.  It should list
the files in the specified packages.  100% reproducible.  I am running
rpm-4.0.3-0.33.

Comment 1 Jeff Johnson 2001-06-12 12:11:33 UTC

*** This bug has been marked as a duplicate of 44180 ***

Comment 2 Jeff Johnson 2001-06-12 16:56:23 UTC
rpm-4.0.3-0.35 should be in Raw Hide soon ...

Meanwhile, you can get the changes on the rpm-4_0 branch from CVS
if you're in a hurry:
	cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel login
	(no password, just carriage return)
	cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel get rpm
	cd rpm
	cvs up -r rpm-4_0
	./autogen.sh
	make
	make install



Note You need to log in before you can comment on or make changes to this bug.