Bug 442059 - Kernel version mismatch
Kernel version mismatch
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
low Severity urgent
: ---
: ---
Assigned To: Karsten Wade
Karsten Wade
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 10:51 EDT by Pavol Šimo
Modified: 2009-09-21 17:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 21:03:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Šimo 2008-04-11 10:51:33 EDT
Section 9 (Linux Kernel) contains information that kernel in Fedora 9 is based
on version 2.6.24. This is not true, it is based on 2.6.25rc, as stated in the
section 2.2.3 (Features)
Comment 1 Karsten Wade 2008-04-11 14:38:45 EDT
Thanks very much for the catch.  This was a bit harrowing, in that we can't even
be sure *which* rc kernel is going to be tagged f9-final, so the release notes
are always a best guess.  Still, 24 to 25 is worth updating, and leaving it as
'rc' without specifying which release candidate number gives us documenters a
safety margin.

This is fixed in the wiki already, so the web-based notes that come out after
the release would carry the correct version number.  However, since it is just a
version number change and *shouldn't* affect translation strings, I made the
change in the XML in rawhide.  (I'll easier push a new POT and PO file or just
update the PO files manually.)

Cheers and thanks again,

- Karsten
Comment 2 Karsten Wade 2008-04-11 14:44:56 EDT
Actually, I'm going to reopen this bug and leave it open until I've made the
changes in the PO files.  After discussion on IRC, we decided to wait until
after translators have committed their files to do the update, to avoid
confusion, etc.
Comment 3 Karsten Wade 2008-04-15 21:03:21 EDT
Fixed for the release.

Note You need to log in before you can comment on or make changes to this bug.