Bug 44206 - `universal-argument' is unbound in RPM-SPEC mode
Summary: `universal-argument' is unbound in RPM-SPEC mode
Status: CLOSED DUPLICATE of bug 43323
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-12 06:26 UTC by Andrew Lincoln Burrow
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-12 06:26:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Lincoln Burrow 2001-06-12 06:26:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; 0.7) Gecko/20010316

Description of problem:
When editing RPM spec files, the universal argument is no longer
bound to C-u.  Therefore, lots of body memory typing causes errors,
e.g.:

    C-u SPC    should jump to last mark but instead beeps,
    C-u 2 C-k  should kill the next two lines but instead beeps
               and kills to the end of the line

It may be lost from other modes, since it is supposed to be global.


How reproducible:
Always

Steps to Reproduce:
1. Open a file with ".spec" extension.
2. Attempt to use the universal argument, i.e., C-u 6, or some other
   number.
	

Actual Results:  beep

Expected Results:  `universal-argument' should have gathered the 6 to pass
to the next command, such as C-n to move down 6 lines.


Additional info:

Comment 1 Trond Eivind Glomsrxd 2001-06-12 14:19:33 UTC

*** This bug has been marked as a duplicate of 43323 ***


Note You need to log in before you can comment on or make changes to this bug.