Bug 442111 - WISHLIST Add Infiniband rules to udev
WISHLIST Add Infiniband rules to udev
Status: CLOSED DUPLICATE of bug 442917
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 15:22 EDT by Shawn Starr
Modified: 2008-04-17 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 12:57:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
udev rules for Infiniband (331 bytes, text/plain)
2008-04-11 15:22 EDT, Shawn Starr
no flags Details

  None (edit)
Description Shawn Starr 2008-04-11 15:22:58 EDT
Description of problem:

While Fedora provides IB kernel support for Infiniband there are no udev rules
to load some of the /dev/infiniband/* entries required for IBoIP and protocol uses.

It would be nice to add the rules used by OFED 1.3 in preparation for Fedora
supporting IB fully for the next version of Fedora.

Attached is a udev rules file for Infiniband drivers supported by OFED 1.3
Comment 1 Shawn Starr 2008-04-11 15:22:58 EDT
Created attachment 302161 [details]
udev rules for Infiniband
Comment 2 Shawn Starr 2008-04-11 15:23:44 EDT
the rules file is named 90-ib.rules
Comment 3 Shawn Starr 2008-04-17 12:57:50 EDT
We'll package this in a separate package as per Harald.

*** This bug has been marked as a duplicate of 442917 ***

Note You need to log in before you can comment on or make changes to this bug.