Bug 442119 - localization right after log in doesn't work
localization right after log in doesn't work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
low Severity low
: ---
: ---
Assigned To: Grant Gainey
Stephen Herr
:
Depends On:
Blocks: 436329
  Show dependency treegraph
 
Reported: 2008-04-11 16:20 EDT by Stephen Herr
Modified: 2008-06-26 16:21 EDT (History)
1 user (show)

See Also:
Fixed In Version: 5.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 16:21:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Grant Gainey 2008-04-14 11:35:33 EDT
Localization was happening BEFORE Authentication.

TEST PLAN:
=========
Log into RHN.  Set Locale Preference to "German"
Log out of RHN
Set Browser locale to "French"
Log in to RHN

EXPECTED RESULTS:
================
"Your RHN" page shows as "Ihr RHN"

FAILURE RESULT:
==============
"Your RHN" shows as "Votre RHN"
Comment 2 Amy Owens 2008-04-16 08:36:28 EDT
so this looks like this is fixed in dev
Comment 3 Stephen Herr 2008-04-16 09:35:50 EDT
Agreed - verified in DEV - SH
Comment 4 Sebastian Skracic 2008-06-13 11:07:52 EDT
Looks good on webqa.

Note You need to log in before you can comment on or make changes to this bug.