Bug 442205 - typo in coreutils-i18n.patch
Summary: typo in coreutils-i18n.patch
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: coreutils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-12 18:57 UTC by Mike Frysinger
Modified: 2008-04-14 22:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 22:47:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Frysinger 2008-04-12 18:57:28 UTC
there is a typo in the coreutils coreutils-i18n.patch

in the changes against src/cut.c at around line ~3950, the patch looks like:
-     delim_specified = true;
+#if HAVE_MBRTOWC
+       {
+         if(MB_CUR_MAX > 1)

that #if needs to be shifted down one line:
-     delim_specified = true;
+       {
+#if HAVE_MBRTOWC
+         if(MB_CUR_MAX > 1)

Comment 1 Ondrej Vasik 2008-04-14 22:47:47 UTC
Thanks for report, good catch, fixed in coreutils-6.10-19.fc9, closing RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.