Bug 442221 - pointless error dialog
Summary: pointless error dialog
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-12 23:05 UTC by Matthias Clasen
Modified: 2008-04-17 10:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 10:36:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2008-04-12 23:05:09 UTC
In gpk-application, when studying the details of a non-installed package, when I
go to the "Required by" tab, I get an intrusive message dialog telling me that
the package is not installed. The acutal content of the tab, "No packages",
seems perfectly sufficient, no need to disrupt the flow with a dialog.

Comment 1 Richard Hughes 2008-04-13 13:33:38 UTC
I've fixed this and pushed it to master and stable. We'll pick this up on the
next snapshot we do. Yell if you want me to build another version as a priority.


Note You need to log in before you can comment on or make changes to this bug.