This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 442255 - libgnomeui not updated to 2.22.1-1 by yum
libgnomeui not updated to 2.22.1-1 by yum
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgnomeprintui (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-13 10:07 EDT by Quentin Armitage
Modified: 2008-04-14 01:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 01:37:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quentin Armitage 2008-04-13 10:07:10 EDT
Description of problem:
yum does not update libgnomeui to 2.22.1-1 from 2.22.01-1

Version-Release number of selected component (if applicable):
2.22.1-1

How reproducible:
Always

Steps to Reproduce:
1.Have libgnomeui-2.22.01-1.fc9 installed
2.yum update
3.libgnomeui not updated
  
Actual results:
No update

Expected results:
libgnomeui should be updated

Additional info:
It would appear that 2.22.1-1 is not seen as a later version than 2.22.01-1.
Does the version need bumping?
Comment 1 Matthias Clasen 2008-04-14 01:37:53 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.