Bug 442259 - installing fully virtualized linux guest on RHEL5 gives blank console
installing fully virtualized linux guest on RHEL5 gives blank console
Status: CLOSED INSUFFICIENT_DATA
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-13 11:25 EDT by Yavor Trapkov
Modified: 2010-03-16 13:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-24 14:45:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yavor Trapkov 2008-04-13 11:25:11 EDT
Description of problem:

I'm trying to install fully virtualized linux guest on RHEL5.1, but when I start
the installation process via virt-manager, the console session gets blank. I've
tried different linux distributions : fedora 8, 9.., I was only able to start
RHEL3 installer. Ubuntu 7 hangs as well. 

MS Windows installation works.

I've tried installing on two different RHEL5 servers, and they both give me the
same problem, it seems like a general problem, or it could be linked to the
installation, the only thing I can think about is that both systems have no
running Xwindows server, and I export the DISPLAY to a remote linux X server.

Could it be that a related package is missing since I didn't install
x-windows/kde,gnome on these two servers.

I couldn't find any particular error message in the xen log file. 


Version-Release number of selected component (if applicable):


How reproducible: every time I start virt-manager


Steps to Reproduce:
1. start virt-manager
2. new virtual client, full virt, linux, select iso image
3. 
  
Actual results: when the console starts I shortly see some text lines, and then
the console screen becomes black


Expected results: the installation should start the usual linux installation process


Additional info:
Comment 1 Cole Robinson 2009-04-07 09:36:48 EDT
Do you mean a graphical console (like virt-viewer or virt-manager provides?) or a text console (provided by 'xm console' or 'virsh console') Do you still see this on RHEL5.2 or RHEL5.3? What virt-manager version are you using (the version provided by RHEL?)

If so, please attach ~/.virt-manager/virt-manager.log
Comment 2 Cole Robinson 2009-09-24 14:45:27 EDT
Closing as INSUFFICIENT_DATA

Note You need to log in before you can comment on or make changes to this bug.