Bug 442261 - man pages not formatted correctly
man pages not formatted correctly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
:
: 441030 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-13 11:54 EDT by Tom London
Modified: 2008-05-11 17:39 EDT (History)
1 user (show)

See Also:
Fixed In Version: samba-common-3.2.0-1.pre3.9.fc9.i386
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-11 17:39:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2008-04-13 11:54:35 EDT
Description of problem:
This is what is displayed when I enter 'man smbpasswd':

SMBPASSWD(8)                                                      SMBPASSWD(8)

⌂SH "NAME" smbpasswd - change a user’s SMB password ⌂SH "SYNOPSIS"
&#8962;HP 1  smbpasswd  [-a]  [-c&#9600;<config&#9600;file>]  [-x]  [-d]  [-e]
[-D&#9600;debuglevel]          [-n]          [-r&#9600;<remote&#9600;machine>]
[-R&#9600;<name&#9600;resolve&#9600;order>]   [-m]   [-U&#9600;username[%pass-
word]] [-h] [-s] [-w&#9600;pass] [-W] [-i] [-L] [username] &#8962;SH "DESCRIP-
TION" &#8962;PP This tool is part  of  the  &#9619;fBsamba&#9619;fR(7)  suite.
&#8962;PP  

Here is what I get for 'man ldbadd':

LDBADD(1)                                                            LDBADD(1)

&#8962;SH  "NAME"  ldbadd  - Command-line utility for adding records to an LDB
&#8962;SH "SYNOPSIS" &#8962;HP 1 ldbadd [-h]  [-H&#9600;LDB-URL]  [ldif-file1]
[ldif-file2]  [...]   &#8962;SH "DESCRIPTION" &#8962;PP ldbadd adds records to
an ldb(7) database. It reads the ldif(5) files specified on the  command  line
and  adds the records from these files to the LDB database, which is specified
by the -H option or the LDB_URL environment variable.  

Guessing all the rest are similarly challenged.

Version-Release number of selected component (if applicable):
samba-common-3.2.0-1.pre2.8.fc9.i386

How reproducible:
Yup.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Robinson 2008-04-17 05:45:34 EDT
*** Bug 441030 has been marked as a duplicate of this bug. ***
Comment 2 Tom London 2008-05-11 17:39:19 EDT
This "works for me" with samba-common-3.2.0-1.pre3.9.fc9.i386.

Closing.

Note You need to log in before you can comment on or make changes to this bug.