Bug 442262 - kernel-2.6.24.4-74.fc8 (koji) rt73usb 100% cpu usage, no login.
Summary: kernel-2.6.24.4-74.fc8 (koji) rt73usb 100% cpu usage, no login.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 8
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-13 16:05 UTC by Carlo Raudino
Modified: 2008-04-16 19:43 UTC (History)
2 users (show)

Fixed In Version: 2.6.24.4-82
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 19:43:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carlo Raudino 2008-04-13 16:05:20 UTC
Description of problem:
Booting fedora 8 using the kernel-2.6.24.4-74.fc8 kernel by koji I have black
screen (no gdm) and looking at TOP, 100% rt73usb process...

I have an rt73usb adapter...and works with 2.6.24.4-64


Version-Release number of selected component (if applicable):
kernel-2.6.24.4-74.fc8

How reproducible:
Just install the kernel 2.6.24.4-74.fc8


Actual results:
The current 2.6.24.4-74 works with my wifi adapter

Expected results:
Better support for rt73usb... I was trying the newest koji build because of the
changelog (improvements in the wifi)

Comment 1 Nalin Dahyabhai 2008-04-15 15:31:58 UTC
I'm seeing similar symptoms with kernel-2.6.25-0.218.rc8.git7.fc9.

Comment 2 John W. Linville 2008-04-16 13:50:53 UTC
Please try the kernels here:

   http://koji.fedoraproject.org/koji/buildinfo?buildID=46311

They have a patch that was reported to fix this problem.  Do they help?

Comment 3 Carlo Raudino 2008-04-16 19:43:55 UTC
Ok, kernel-2.6.24.4-82 fixed the problem, now I'm writing with this.... wifi
working and login like ever :)

thank you linville :) Obviously I continue to use and test the 2.6.24.4-82
kernel, so I can report any bugs ;)

bye! ;)


Note You need to log in before you can comment on or make changes to this bug.