Bug 442317 - libsamplerate 0.1.3 is available
libsamplerate 0.1.3 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libsamplerate (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-14 06:10 EDT by Michael Schwendt
Modified: 2008-04-14 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 13:52:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-04-14 06:10:28 EDT
Version 0.1.3 is available:

http://www.mega-nerd.com/SRC/libsamplerate-0.1.3.tar.gz

The increase in tarball size (700K -> 4M) is due to increase of
data header files (one such header now is 9M big).

make test (or make check) fails.
Comment 1 Michael Schwendt 2008-04-14 13:36:45 EDT
"make check" passes on my main machine.
Comment 2 Hans de Goede 2008-04-14 13:42:18 EDT
Yes,

It works for me too. I already had a new packages ready this morning, but I was
waiting for the early cvs branch I requested for libsamplerate before applying
this, libsamplerate is used quite a lot, so I don't want to go update it for F-9
without a strong reason todo so.
Comment 3 Hans de Goede 2008-04-14 13:52:47 EDT
libsamplerate-0.1.3 is now building for rawhide (tag dist-f10), so it will show
up in rawhide after the freeze.

Note You need to log in before you can comment on or make changes to this bug.