Bug 442337 - gdm: Grammar error in French shutdown message
gdm: Grammar error in French shutdown message
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gdm (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2008-04-14 09:48 EDT by Radu-Cristian Fotescu
Modified: 2014-06-16 07:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-03 08:37:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Radu-Cristian Fotescu 2008-04-14 09:48:42 EDT
French translation for "System is shutting down, please wait ..." is currently 
"Le système est en train de s'arrêter, veuillez patientez...", which is 
incorrect. It should read "veuillez patienter..." (note the final R).

"Physically" seen in StartCom AS 5.0.1 and CentOS 5.1, as I am not a Red Hat 

On ftp.redhat.com, the incorrect string is present in gdm-2.16.0-30.el5.src.rpm 
in po/fr.po. 

It's an old bug, as initially reported on 2006-06-12 as Debian Bug 372949. 

Upstream bug unknown.
Comment 1 RHEL Product and Program Management 2014-03-07 07:47:57 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-03 08:37:43 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 3 Radu-Cristian Fotescu 2014-06-16 07:09:33 EDT
You fucking retards, if it's CLOSED WONTFIX, what NEEDINFO do you fucking need? Retards unable to FIX A SINGLE TEXT CHARACTER IN YEARS! Go fucking bankrupt with your shitty procedures!

Note You need to log in before you can comment on or make changes to this bug.