Bug 442472 - SELinux profiles for Directory Server and Dogtag
SELinux profiles for Directory Server and Dogtag
Status: CLOSED DUPLICATE of bug 237727
Product: Dogtag Certificate System
Classification: Community
Component: Installer (pkicreate/pkiremove) (Show other bugs)
All Linux
high Severity low
: ---
: ---
Assigned To: Ade Lee
Chandrasekar Kannan
Depends On:
Blocks: 443788
  Show dependency treegraph
Reported: 2008-04-14 18:48 EDT by Bob Lord
Modified: 2015-01-04 18:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-09-03 10:38:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bob Lord 2008-04-14 18:48:14 EDT
Description of problem:
Today the Directory Server and Dogtag do not take advantage of SELinux
capabilities, however they should.

Someone wrote an SELinux profile for Directory Server.  We should start by
including that with Dogtag.  Or if Fedora Directory Server can include it in its
package, all the better.
Comment 2 Ade Lee 2008-09-03 10:38:36 EDT

*** This bug has been marked as a duplicate of bug 237727 ***

Note You need to log in before you can comment on or make changes to this bug.