Bug 442506 - specifying scsi devices to qemu
specifying scsi devices to qemu
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 03:34 EDT by Fabien
Modified: 2010-03-16 13:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 14:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Détails about bug request from et-mgmt-tools mailinglist (1.42 KB, text/plain)
2008-04-15 03:34 EDT, Fabien
no flags Details

  None (edit)
Description Fabien 2008-04-15 03:34:50 EDT
Description of problem:

There actually isn't support in libvirt yet for specifying scsi devices to qemu,
so there is no applicable xml to give you that command line.

See détails in scsi_devices_to_qemu.txt attachment
Comment 1 Fabien 2008-04-15 03:34:50 EDT
Created attachment 302413 [details]
Détails about bug request from et-mgmt-tools mailinglist
Comment 2 Daniel Berrange 2008-05-15 17:35:15 EDT
Support for SCSI and VirtIO devices has been added to libvirt CVS and will be in
the next release.
Comment 3 Mark McLoughlin 2008-07-29 09:41:24 EDT
We've had this since 0.4.3, right?
Comment 4 Cole Robinson 2008-09-03 14:00:28 EDT
Yeah this is already out. I'm closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.