This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 442520 - System hangs when PCI wireless card inserted or activated
System hangs when PCI wireless card inserted or activated
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i586 Linux
low Severity medium
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 06:35 EDT by William Hayman
Modified: 2008-04-17 13:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.6.24.4-69.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 13:48:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Extract from messages, lspci config and ifcfg-wlan0 (1.50 KB, text/plain)
2008-04-15 06:35 EDT, William Hayman
no flags Details

  None (edit)
Description William Hayman 2008-04-15 06:35:05 EDT
Description of problem:
Since upgrading to 2.6.24.4-64.fc8 the system hangs when the PCI wireless card
is activated.  The machine is a Thinkpad G40.  This configuration worked fine
with earlier Fedora releases and when I boot XP.

Nothing is written to /var/log/messages.  It does not crash and there is no
stack trace.

Version-Release number of selected component (if applicable):


How reproducible:
Completely. I will try to get a stack trace if somebody can give me a heads up
as to what components/modules are suspect.

Steps to Reproduce:
1.  With Network Manager running, insert card
OR
2.  Boot system with card inserted
OR
3.  Activate card with Network Configuration
  
Actual results:
System hangs and power switch is required to restart

Expected results:

Additional info:
Comment 1 William Hayman 2008-04-15 06:35:05 EDT
Created attachment 302433 [details]
Extract from messages, lspci config and ifcfg-wlan0
Comment 2 William Hayman 2008-04-15 06:36:03 EDT
This looks like 440648, but this was closed without resolution
Comment 3 John W. Linville 2008-04-17 13:48:54 EDT
This is resolved in -69.fc8 and later:

   http://koji.fedoraproject.org/koji/buildinfo?buildID=44648

Note You need to log in before you can comment on or make changes to this bug.