Bug 442590 - system-config-lvm will not load if there are mirrored logical volumes created with --nosync.
system-config-lvm will not load if there are mirrored logical volumes created...
Status: CLOSED DUPLICATE of bug 439064
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm (Show other bugs)
4.7
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Jim Parsons
Corey Marthaler
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 14:10 EDT by Jim Parsons
Modified: 2009-04-16 19:12 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 05:16:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jim Parsons 2008-04-15 14:11:13 EDT
Cloned for RHEL4
Comment 3 RHEL Product and Program Management 2008-04-15 14:28:20 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Michal Nowak 2008-04-16 04:49:04 EDT
What's the difference between those two bugs?

439064 - ON_QA - system-config-lvm will not load if there are mirrored logical
volumes created with --nosync.

442590 - ON_QA - system-config-lvm will not load if there are mirrored logical
volumes created with --nosync.

I don't see any. They are both in erratum RHBA-2008:8331-01. New, should be
closed as a dup.
Comment 6 Michal Nowak 2008-05-06 05:16:21 EDT
Closing as dup, per comment #5.

*** This bug has been marked as a duplicate of 439064 ***

Note You need to log in before you can comment on or make changes to this bug.