Bug 442599 - keyboard problems on Dell Dimension E520
Summary: keyboard problems on Dell Dimension E520
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-15 18:50 UTC by Jussi Eloranta
Modified: 2009-04-28 19:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 19:39:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jussi Eloranta 2008-04-15 18:50:05 UTC
Description of problem:

When booting Dell Dimension E520 (and possibly others) using the Fedora 9 beta
install DVD, they keyboard is initially not accessible. For example, the items
in the first boot menu cannot be selected using the keyboard. After the first
menu timeouts, the install proceeds normally. In the later stage the keyboard
works just fine. The problem is that it is not possible make any other than the
default choice in the initial boot menu. For example, memory test cannot be
accessed.

I think this happens with previous versions of Fedora as well so it is not
specific to Fedora 9 beta.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2008-04-15 19:04:26 UTC
IIRC, this is actually a BIOS bug that's fixed in a newer BIOS for that machine.

Comment 2 Bug Zapper 2008-05-14 09:29:44 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Jeremy Katz 2009-04-28 19:39:56 UTC
Can't fix a bios bug in syslinux


Note You need to log in before you can comment on or make changes to this bug.