Bug 442653 - epydoc 3.0.1 is released
epydoc 3.0.1 is released
Status: CLOSED DUPLICATE of bug 431764
Product: Fedora
Classification: Fedora
Component: epydoc (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
http://sourceforge.net/project/platfo...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 22:12 EDT by Steve Milner
Modified: 2008-04-24 07:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 07:07:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Milner 2008-04-15 22:12:28 EDT
epydoc 3.0.1 has been released. Please update the package at your earliest
convenience :-)

The current version in F8 is 2.1-8.fc8. Latest release is 3.0.1.
Comment 1 Matthias Saou 2008-04-24 07:07:43 EDT
The devel/F-9 package is already 3.0.1. I see no major bugfixes which would make
updating the older packages mandatory, especially since there are many changes
and that 2.1 has been stable for very long.

*** This bug has been marked as a duplicate of 431764 ***

Note You need to log in before you can comment on or make changes to this bug.