Bug 442690 - Package needs to build against system nss package in rhel-4.7
Package needs to build against system nss package in rhel-4.7
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution28-evolution-data-server (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Matthew Barnes
Matthew Barnes
: Reopened
Depends On: 442672
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-16 06:15 EDT by Matthew Barnes
Modified: 2008-04-25 14:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 14:21:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Barnes 2008-04-16 06:15:25 EDT
+++ This bug was initially created as a clone of Bug #442672 +++

Description of problem:


Version-Release number of selected component (if applicable):

NSS has been moved from seamonkey to stand-alone package in RHEL-4.7 and updated
to 3.12. All applications what build against it have to be updated.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from pm-rhel@redhat.com on 2008-04-16 03:49 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 1 RHEL Product and Program Management 2008-04-16 06:19:06 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Martin Stransky 2008-04-16 12:20:21 EDT
It seems to pick up the system nss/nspr package properly.
Comment 3 Matthew Barnes 2008-04-17 10:59:37 EDT
Okay, closing as NOTABUG then.
Comment 4 Matthew Barnes 2008-04-18 08:51:45 EDT
Reopening.  We're gonna rebuild just to be safe.
Comment 5 Matthew Barnes 2008-04-18 11:11:57 EDT
evolution28-evolution-data-server-1.8.0-40.el4 is good.  Build log confirms:

	evolution-data-server has been configured as follows:
	Mail Directory:   /var/spool/mail, writable by group mail
	LDAP support:     /usr (dynamic)
	NNTP support:     yes
	Kerberos 4/5:     no/yes (MIT)
	Gnome Keyring:    no/
-->	SSL support:      yes (Mozilla NSS)
-->	SMIME support:    yes (Mozilla NSS)
	IPv6 support:     yes
	Berkeley DB:      dynamically linked
	Exchange support: no
	Dot Locking:	  no
	File Locking:	  fcntl
	Large files:      yes
	Gtk Doc:          no
Comment 7 Milan Crha 2008-04-25 14:21:02 EDT
I'm sorry, we don't need a respin after all -- the current packages work fine
with the latest NSS packages. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.