Bug 442696 - freeradius package has files owned by user mockbuild
freeradius package has files owned by user mockbuild
Status: CLOSED DUPLICATE of bug 438665
Product: Fedora
Classification: Fedora
Component: freeradius (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-16 06:31 EDT by Karsten Hopp
Modified: 2008-04-17 14:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-17 14:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2008-04-16 06:31:02 EDT
Description of problem:
rpm -qplv freeradius-2.0.2-2.fc9.i386.rpm | grep mockbui

Most files under /etc/raddb are owned by mockbuild but should be owned by root
Comment 1 John Dennis 2008-04-17 14:17:03 EDT

*** This bug has been marked as a duplicate of 438665 ***

Note You need to log in before you can comment on or make changes to this bug.