Bug 442903 - Update to "bug_status.html#resolution" 'CURRENTRELEASE' definition
Update to "bug_status.html#resolution" 'CURRENTRELEASE' definition
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Documentation (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-17 10:47 EDT by Dave Wysochanski
Modified: 2008-07-09 11:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 11:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Wysochanski 2008-04-17 10:47:56 EDT
Description of problem:

According to our internal docs:
http://intranet.corp.redhat.com/redhat/images/wiki/BugzillaProcessFlowPresentationOOo.odp

CURRENTRELEASE is defined as:
The problem described has been fixed and only ever appeared in unsupported or
unreleased products.

However, the bug_status.html page does not reflect this:
CURRENTRELEASE
        The problem described has already been fixed and can be obtained
        in the latest version of our product. Information on the package
        version in which it was fixed should be included in the summary
        when a bug is closed to this resolution


It would be nice to update the bug_status.html page to reflect the internal doc
definitions since it is much easier to find this page than the internal doc.  In
this particular case, I was trying to determine the proper terminal state for a
bug that was introduced and fixed during a release cycle but never appeared in a
release.  Someone pointed me at the internal presentation and it was crystal
clear.  Just reading the bug_status page it was not.
Comment 2 David Lawrence 2008-07-09 11:39:57 EDT
This will be fixed in the next release. To see the change in our test version
check out:

https://partner-bugzilla.redhat.com/page.cgi?id=fields.html#bug_status

Note You need to log in before you can comment on or make changes to this bug.