Bug 442935 - Yum translation trim strings
Yum translation trim strings
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
: 444154 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-17 13:23 EDT by Johan Cwiklinski
Modified: 2014-01-21 18:02 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 19:04:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Cwiklinski 2008-04-17 13:23:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr-FR; rv:1.9pre) Gecko/2008041210 Remi/3.0pre-0.20080412.fc8.remi Minefield/3.0pre

Description of problem:
At least strings during installation process ('updating' for example) seems to be trimmed once translated :

Lancement de la transaction
  Mise à jou: yum-packagekit               ######################### [1/6]
  Mise à jou: PackageKit                   ######################### [2/6]

Here we must see "Mise à jour: yum-packa...". 'r' is missing.

I've checked the .po file, it seems to be ok.

Version-Release number of selected component (if applicable):
yum-3.2.14-10

How reproducible:
Always


Steps to Reproduce:
1. update with localized yum
2. see if localized 'updating' string is trimmed
3.

Actual Results:
String incomplete.

Expected Results:
Complete string :)

Additional info:
Comment 1 James Antill 2008-04-25 10:43:52 EDT
*** Bug 444154 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.